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2.  Calibration – Cân chỉnh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Nếu biểu tượng Calibration không có trên 

thanh công cụ, có thể vào theo đường dẫn 

Seting>StarBoard>Calibrate 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

Calibration (tiếp) 
 
 
 
 
 
 
 
 
 
 
 
 

 

1. Giữ bút hoặc ngón tay ở giữa vòng tròn đỏ nhấp nháy 

(từ số 1) cho đến khi chuyển sang màu xanh. 

2. Làm như vậy cho đến vòng tròn cuối cùng ở giữa (số 9) 
 
 
 
 
 
 
 
 
 
 
 

 

Mục đích của việc cân chỉnh 
•Để khớp vị trí con trỏ với điểm chạm trên bảng Starboard 

Khi nào cần cân chỉnh: 
• Vị trí con trỏ lệch so với điểm chạm 
• Máy chiếu/ Bảng StarBoard không cố định 

•C  ó nhiều laptops kết nối với StarBoard 
 

 
 
 
 
 
 
 
 
 

 



 

 
 

 

3.  Tính năng cơ bản: Màn hình khởi tạo 
 

 
 
 
 
 

Menu: 

Tương tác như các ứng 

dụng Windows khác. 

 
 
 
 

 
Chỉ Trạng Thái: 

Hiển thị trạng thái hiện thời 

và công cụ được chọn 
 

 
 
 
 
 
 
 
 
 
 
 

Thanh Side Bar: 

Cho phép truy cập nhanh các thuộc tính. 

Side bar có 5 thanh mở rộng: Document, 

Gallery, Properties, View và Conference 

 

 
 

Toggle Side bar: 

Di chuyển Side bar 

sang phía đối diện 
 

 
 
 
 
 
 

Thùng rác: 

Xóa nhanh các đối tượng hình ảnh bằng 

cách kéo các đối tượng vào thùng rác 
 
 
 

 



 

 
 

 
 

 
 

 
 

Dùng chuột: 
 

 
 
 
 
 
 
 
 
 
 

PC Mode: 

Chọn biểu tượng chuột cho chế độ PC 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Viết lên bàn hình: 

Trong StarBoard Software chọn “Write on Desktop” 

trong Setings>Preferences>Annotation tab>Desktop 

Option 

Viết lên ảnh chụp màn hình 

1. Chọn “Write on Captured Desktop” trong 

Seting>Preferences>Annotation tab>DesktopOption 

2. Chụp màn hình: Menu>Insert>Screenshot hoặc 

click vào bất kỳ biểu tượng bút nào từ chế độ PC 
 

 
 



 

 
 

 

 

Bảng Trắng 
 

 
 
 
 
 
 
 
 
 
 

Tab Document: 

Xem tất cả các trang, xóa trang, chèn trang, in, copy 

hay xuất ra bảng trắng, thêm hoặc xóa đính kèm 
 
 
 
 

Thêm trang trắng mới 
 

Di chuyển đến trang trước 
 

Di chuyển đến trang sau 
 

 
 
 
 
 
 

Page menu: 

Click vào mũi tên để lấy các tùy chọn 

menu trang riêng biệt 
 
 
 
 
 
 
 
 
 
 

 

 



 

 
 

 
 

Sử dụng bút: Bút thông thường 
 

 
 
 
 

Properties Tab 
 

 

Có 6 kiểu mực số để lựa chọn: Solid, Patterned, 

shadowed, 3D, tow-tone và translucent 
 

 

Có 12 màu mực và thêm 4 màu tùy chỉnh 
 
 

Tùy chọn độ rộng nhỏ/trung bình/lớn 

 
Bút thường: 

Dùng chú thích và viết tự do 
 
 
 
 
 

Clear Page: 

Xóa trang hiện thời 
 
 
 
 

Tẩy: 

Tẩy dòng tạo bằng Normal Pen 
 

 
 
 

Xóa chú thích: 

Tại trang hiện thời 
 
 
 

 

 



 

 
 

 
 

 
 

 
 

 
 

 

 

Sử dụng bút: Intelli-Pen; Pointer-Pen 
 
 
 
 
 
 
 
 
 

Intelli-Pen: Bút thong minh 

 Tự động chuyển đổi các hình dạng vẽ tự do sang các đối tượng hình học 

(Hình dạng hỗ trợ: hình chữ nhật, hình tròn, mũi tên, ngôi sao, tam giác, 

đa giác, kim cương, đường chấm, nét gạch. 

 Chuyển đổi chữ viết sang text 

 Tìm kiếm text trên Google, Wikipedia hay bất kỳ bộ tìm kiếm nào khác 

 Ứng dụng tốt cho các bài giảng toán học khi dung với tùy chọn lưới 
 
 
 

 

<Chú thích trước đó sẽ biến mất 
 

 
 
 

Pointer-Pen: Bút chỉ 

 Hoạt động gióng như bút chỉ laser 

 Với mỗi chú thích, chú thích trước đó sẽ biến mất 

 Nhấn một lần để tạo mũi tên 

 Hoạt động tốt trong chế độ trình chiếu 

 

 

<Click một lần để tạo mũi tên 
 

 
 
 
 

<Chú thích với các hình dạng 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 

 
 

 
 

 
 

Tẩy 
 
 
 
 
 
 
 
 
 
 
 

 

Normal eraser: Tẩy thông thường 

 Xóa bằng bút thông thường 
 
 
 
 
 
 
 
 
 
 

 
Image eraser: Xóa hình ảnh 

 Xóa cả chú thích lẫn hình ảnh được chèn 

 Có thể xóa các ảnh dạng mành (jpg, 

bmp, png, ...) 
 
 
 
 
 
 
 

 
Eraser width: độ rộng tẩy 

 Chọn 1 trong 3 kích thước 
 
 
 
 

 



 

 
 

 
 

 

 

Object Fill-in: Đổ màu đối tượng 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Geometric object                      Freehand shapes 
 
 
 
 

 

Fill: 

Tô màu đối tượng có viền kín, bao gồm cả 

hình vẽ tự do với cả solid hoặc highliter 
 
 
 

 

 



 

 
 

 

 

    Text Pen – Bút viết chữ in 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 

Tự động chuyển chư ̃ viêt́ tay thành chữ 

in. Có thể đổi font, màu săć, nét đậm, 

nghiêng, gạch chân …. 

Ứng dụng tốt trong các bài gia ̉ng tiếng 

anh 



 

 
 

 
 

 
 

 
 

 

 

Tìm kiếm Text trong Google/Wikipedia 
 
 
 
 
 
 
 
 
 

Tìm kiếm với Google: 

Chọn chữ viết tay hay text để mở menu 

bar, rồi chọn “Search in Google” 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tìm kiếm với Google: 

Chọn chữ viết tay hay text để mở menu 

bar, rồi chọn “Search in Wikipedia” 
 
 
 
 
 

 
 



 

 
 

 
 

Tìm kiếm trực tiếp từ chế độ viết tay 
 
 
 
 
 
 
 
 

 
Chọn chữ viết tay hay text để mở menu bar, rồi chọn “Search 

word in Google/Wikipedia” 

Chữ viết tay không tự động chuyển đổi sang text, nếu muốn 

chuyển hãy làm theo các bước của Text Recognition 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 

 

Thiết lập chế độ tìm kiếm 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Thiết lập chế độ tìm kiếm 

Tùy chỉnh chế dộ tìm kiếm theo các bước sau: 

1.  Open Menu>Setings>Configure Search Engines… 

2.  Nhập tiêu đề và URL bạn muốnduùng để tìm kiếm 

3.  Tùy chọn Search Engines xuất hiện khi bạn click vào 

checkbox 

Default search engines: Google, Wikipedia, Bing và Yahoo! 
 

 
 
 
 
 
 
 
 
 

 



 

 
 

 
 

Gallery: Clipart 
 
 
 
 
 
 
 

 
StarBoard Content: 

1. Chọn Tab Gallery 

2. Chọn Clipart ở bất kỳ thư mục con nào 

3. Kéo hình ảnh vào trang chính 

4. Di chuyển hình ảnh, thay đổi kích thước, xoay với tool… 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click vào mũi tên bên dưới đối tượng rồi chọn: 

chèn ảnh, chèn hình nền, thêm vào Favourites, 
 
 
 
 
 
 
 
 
 
 

 

 



 

 
 

 
 

 
 

 

 

Gallery: Biểu tượng khác trong Gallery 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Favourites/Drivers: 

Truy cập vào Favourites, My Document, 

My Pictures, Desktop hay bất kỳ ổ đĩa 

nào từ các biểu tượng và import vào 

StarBoard Software 

 
 

Tìm kiếm hình ảnh bằng Google: 

Tìm kiếm trực tiếp từ StarBoard Software. 

Chi tiết xem thêm “Google Image Search” 

 
 

ToolBox Contents: 

Truy cập vào Toolbox Content bao gồm: 

Chữ viết tay, Khoa học và đánh vần. 

Chi tiết xem thêm “Handwriting/Spelling 

 
 



 

 
 

Gallery: Tìm thư mục Gallery 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Find Gallery Folder: 

Nhập từ khóa và Enter hoặc bấm phím Findbutton, phần 

mềm Starboard sẽ tìm kiếm trong thư mục Gallery và hiển 

thị thư mục đầu tiên chứa từ khóa Edit>Find Gallery Folder 
 
 
 
 
 

 



 

 
 

 
 

 

 

Gallery: Thêm vào Favourite 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

Gallery: Quản lý Gallery Favourites 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Quản lý Gallery Favourites: Mở 

cửa sổ và quản lý thư m ục 

Favourite trực tiếp trong Windows. 
Edit>Manage Gallery Favourites 

 
 
 
 
 

 
 



 

 
 

 

 

Tích hợp bộ tìm kiếm hình ảnh Google 
 
 
 
 
 
 
 
 

 

Tìm kiếm hình ảnh Google: 

 Nhập từ khóa mong muốn tìm kiếm vào Google, kết 

quả tìm kiếm  hình ảnh Google sẽ tự động xuất hiện. 

 Những hình ảnh này được sử dụng và quản lý như 

StarBoard Software Clipart 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

Kéo thả hình ảnh từ trình duyệt Web 
 

 
 
 
 
 
 
 
 
 
 
 
 

Kéo thả hình ảnh trực tiếp từ trình duyệt 

Web SBS tạo đối tượng hình ảnh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 



 

 
 

 
 

 

 

Flash Learning Object: Chèn Flash 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Default file in Clip Art 

Flash Learning Object: 
Có rất nhiều file flash phục vụ tốt cho việc học 

tập toán học hay khoa học có sẵn trong Clipart. 

Hoặc bạn có thể download về SBS đơn giản 

bằng cách kéo thả vào SBS 

Bạn cũng có thể lưu lại như Clip Art bằng cách 

Chọn file, Menu> to Favourites 

 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 

Downloaded flash file 
 

 
 

 



 

 
 

 
 

 
 

Hyperlink/File Attachment – Liên kết/đính kèm file 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chỉnh sửa liên kết: 

1.  Chọn đối tượng bằng Select Tool 

2.  Chọn “Edit Hyperlink” từ menu 

3.  Chọn kiểu Hyperlink 

Attachment – đính kèm file 

File – File mở rộng trên máy tính 

Web – http://... 

Page in the document – Liên kết đến trang 
 

 

Note: Bạn có thể mở liên kết bằng cách 

click đúp vào đối tượng, nếu bạn chọn 

Attachment, nội dung đính kèm có thể 

hoạt động trên bất kỳ máy tính nào. 
 

 
 
 

 



 

 
 

 

 

Edit Image – Chỉnh sửa hình ảnh 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
Step 1 

Step 2 

 
 
 
 

Edit Image: 

Dùng tốt cho việc xóa nền của một hình ảnh 

1.  Chọn ảnh bằng Select tool 

2.  Vào Menu>Edit Image 

3.  Cửa sổ chỉnh sửa hình ảnh xuất hiện 

chọn màu để xóa với eye-dropper hoặc 

dung tay bấm OK khi hoàn thành 

 
 
 
 
 
 
 
 
 

 

Step 3 
 

 

Step 4 
 

 
 
 

 



 

 
 

Infinite Clone Object: Nhân bản đối tượng không giới hạn 
 
 
 
 
 
 

Infinite Clone: 

Bạn có thể nhân bản đối tượng bao nhiêu tùy ý với 

“Invinite Clone” 

1.  Chọn đối tượng 

2.  Mở Tab “Properties” và tích vào “Infinite Clone” 

3.  Kéo thả đối tượng để nhân bản 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 



 

 
 

 

 

Rich Text 
 
 
 
 
 
 

Text Tool 

Nhập ký tự trong SBS bằng bàn phím 

hay bằng Intelli-Pen 
 

 

Properties 

Bạn có thể thay đổi thuộc tính của text 

như cỡ, font, kiểu chữ, màu sắc, căn lề… 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 

Customize Toolbar – Tùy biến thanh công cụ 
 
 
 
 
 
 
 

 
 

 
 
 

Thêm nút từ Toolbar 

Chọn tool từ menu rồi kéo, thả 

biểu tượng vào toolbar 

Thêm nút từ Toolbar 

Nhấn và giữ biểu tượng trên toolbar 

rồi kéo thả vào page 

Chọn “Remove button from toolbar” 
 

 

Lưu Toolbar 

Vào Setting>Profile>Save Profile As 

Lưu vào USB để dung với PC khác 
 

 
 

Tải Toolbar 

Vào Setting>Profile>Load Profile 

Chọn file, click “Open” 
 
 

 

Note 

Một số profile định nghĩa trước: 

Setting>Profile>New Profile 
1. Standard settings (DUO/TRIO) 

2. Standard settings (other models) 

3. Simple settings (DUO/TRIO) 

4. Simple settings (other models) 

5. Slideshow settings 
 
 
 
 
 

 

 



 

 
 

 

 

Customize Toolbar – Action Component 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create button on page 

1. Click, giữ button trên toolbar hay menu 

2. Kéo thả button vào page 

3. Menu sẽ nhắc bạn 3 tùy chon: 

Tạo button trên page 

Gỡ button trên toolbar 

Cancel 

Chọn “Create button on page” 

 

Remove button from page 

1. Chọn button với Select tool 

2. Vào Menu>Delete hoặc kéo thả 

biểu tượng vào thùng rác 

 

 
 
 

 



 

 
 

 
 

Customize Toolbar (continued) 
 

 
 
 
 
 
 
 
 
 
 
 
 

Thêm ứng dụng ngoài vào văn bản 

Trong chế độ PC (mouse mode) chọn ứng dụng hay văn bản 

rồi kéo thả vào toolbar 
 

Ví dụ 1: 

Sau khi thêm Microsoft Word vào StarBoard Toolbar, có thể 

truy cập nhanh Microsoft Word từ StarBoard Software 
 

Ví dụ 2: 

Sau khi thêm văn bản mà bạn muốn mở bằng chương trình 

gốc, bạn có thể tạo shortcut trong SBS và mở từ toolbar 
 

*Thêm shortcut/document sẽ hiển thị bởi con trỏ treo trên 

biểu tượng 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 

 

 

Recent Documents chooser 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Recent Documents 
 

Hiển thị tới 10 file và xem trước 

bằng ảnh nhỏ 

File>Recent>Documents 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 

 
 

Topic Selector in Page List 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Topic Selector 
 

Chọn chủ đề từ menu xổ xuống trong 

pagelist sau đó hiện ảnh nhỏ cho mỗi trang 

Dễ dàng truy cập trang giữa các topics 
 
 
 
 
 
 
 

 



 

 
 

 
 

 
 

 
 

 
 

 

 

Marge “.yar” files – Gộp file 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Merge “.yar” file 

Có thể gộp 2 hay nhiều “.yar” files thành 1 files sử 

dụng chức năng import 

1. Mở file ‘.yar” 

2. Thêm các file “.yar” bằng Menu>File>Import 

3. Chọn các file muốn gộp, chúng sẽ được gộp tự động 
 

 
 
 
 
 
 
 

 



 

 
 

Accessories – Phụ kiện 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Accessories 

Có một số công cụ được cung 

cấp là chức năng mặc định 

Menu>Tools>Accessories 

Ví dụ: Compass, Protractor, 

Ruler, Timer, etc… 
 
 
 
 
 
 
 

 

 



 

 
 

 
 

 
 

 
 

 

 

Art component – Vẽ cung tròn 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sau khi vẽ một cung tròn bằng compa 

(nhỏ hơn 360 độ) kiểm tra bằng “Show 

Radius Lines” trong Tab Properties. Các 

đường nối tâm sẽ được them vào cung 

tròn, do đó có thể xem góc của cung tròn 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

Snap Line to Object 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Đưa đường kẻ/tools vào đa giác 
 

Line: Đưa đường kẻ vào cạnh một đối 

tượng, đường kẻ phải đủ gần đối tượng. 

Tools: Đưa Compass, Ruler và Protractor 

vào cạnh đối tượng 
 
 
 
 
 
 

 



 

 
 

 

 

Snap Line to Object (Continued) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Đưa đường kẻ/tools vào hình tròn 
 

Line: Đưa đường kẻ vào giữa các cạnh tròn 

Tools: Đưa Compass, Ruler và Protractor vào tâm hình 

tròn, bạn có thể vẽ hình tròn đồng tâm hay tiếp tuyến 
 
 
 
 
 

 

 



 

 
 

 
 

 
 

 
 

 
 

Screen Capture – Chụp màn hình 
 

 
Screen Capture Option 

 

Để dùng công cụ chụp màn hình vào theo đường dẫn: 

Tools>Accessories>Screen Capture 

1. Full Screen – Toàn màn hình 

2. Window: Cửa sổ chọn 

3. Partial Selection – Vùng chọn 

4. Freehand selection – tùy ý 
 
 
 
 

Full Screen                                                                    Window                                                          Freehand selection 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Partial Selection 
 
 
 
 
 
 
 
 
 

 

 



 

 
 

 
 

 

 

Screen Recorder – Ghi hình hoạt động trên màn hình 
 
 
 
 

Pause                                                  Screen Recoder Settings 
 
 
 
 
 
 
 
 
 

 

Record/Stop 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Screen Recorder 
 

Có thể ghi lại các chú thích và âm thanh bằng 

cách nhấn nút “Record” 

Để mở cửa sổ Screen Recorder thì đi đ ến 

Tools>Accessories>Screen Recorder 

Sauk hi dừng ghi hình, có thể lưu lại theo dạng 

Windows Media Video (.wmv) và mở lại sau đó 

bằng các chương trình h ỗ trợ 
 

 
 

 



 

 
 

 
 

Subject Tool Box – Hộp công cụ cho các môn học 
 

 
 
 
 
 

Subject Tool Box 
 

Subject Tool Box bao gồm: Geography, Language Arts và Science 

Tool>Subject Toolbox>each subject 

Geography      : Map Compass, Flags and Countries, Maps, Flags 

Language Arts: Anagrams, word bank 

Science           : Balance scales, kitchen scales, Measuring cylinder, Thermometer 

Math               : Math toolbox (US customary/Metric), Math lesson files, Protractor, Ruler 

 

 
 
 

 
 

 
 
 

 
 

 
 
 
 
 
 
 
 

 



 

 
 

 

 

Math Toolbox – Hộp công cụ toán học 
 
 

Math Toolbox 
 

Hộp công cụ toán học được phát triển bởi Cambridge-Hitachi, bao gồm rất nhiều tính năng tương tác 

Hộp công cụ toán học bao gồm: Factions, Numbers, Calculations, Shapes and Space, Measures, 

Probability, Handling Data, Solving Problem, Image library, etc… 

Và cung cấp hơn 200 files bài giảng 

Đối với trường học Mỹ có thể chọn tùy chọn riêng. 

 
 
 

 
Lesson files (example) 

 

 
 
 
 
 

 
 
 

 



 

 
 

Handwriting/Spelling toolbox – nhận dạng chữ viết tay 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Handwriting/Spelling toolbox 

Hộp công cụ nhân dạng chữ viết/đánh vần 

được phát triển bởi Cambridge-Hitachi bao 

gồm các đối tượng tương tác như: Nhận dạng 

chữ viết hay số, trò chơi đánh vần… 
 
 
 
 

 

 



 

 
 

 
 

 
 

 

 

Plug-ins 
 
 
 
 
 
 

 
Plug-ins 

 

SBS cung cấp các công cụ bỏ sung vào công cụ mở rộng như là 

“plug-ins” trên website 

Để truy cập vào trang download plug-ins vào theo đường dẫn: 

Settings>Plug-ins>Download Plug ins 

Sau đó trình duyệt Web sẽ truy cập tự động. 

Sau khi download, cài đặt plug-ins bằng cách nhấn nút “Install 

New Plug-ins” 

Note: Phải điền thông tin loại bảng và Serial để download 

 

 
 
 
 
 
 
 
 
 
 
 

Plug-ins Download page 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 
 

 
 

MyScript Stylus 
 

 

MyScript Stylus là mộ tcông cụ nhập ký tự giúp bạn có thể sử dụng với bất kỳ ứng 

dụng nào. 

Để kích hoạt MyScrip Stylus, nhấn đúp vào biểu tượng trên màn hình hoặc trên khay 

tác vụ. 

Có 3 chế độ trong MyScrip Stylus: 

Writing pad                : Viết theo lối thảo như viết thư 

Character pad             : Khi nào muốn viết theo dạng chữ in, ví dụ tên riêng, 

viết tắt, địa chỉ email… thì nên dung chế độ này. 

Virtual keyboard        : Có thể nhập trên màn hình như bàn phím bình thư ờng                                            Click đúp vào biểu tượng 
 

 
 

 
Writing pad 

Character pad  
Virtual keyboard 

 

 

Clear           Undo/Redo 
 
 
 
 
 
 
 
 
 
 
 

Preferences 
 

 

Send text 
 

Writing area 
 
 
 
 

Chèn chữ “StarBoard” vào trong ứng dụng 
 
 
 

 



 

 
 

 

 

Export File – Xuất file 
 
 
 
 
 
 
 
 
 
 

 

“Export” hỗ trợ các định dạng: HTML, BMP, JPG, 

PNG, PDF, PPT 

Note: Muốn lưu file định dạng StarBoard Software 

tức (.yar) vào: File>Save (hoặc Save As) 

 

 

Chọn file 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Export a file 

Vào File>Export 
 

 
 
 
 
 
 

 



 

 
 

Conference Mode – start conference - Chế độ hội thảo 
 
 
 
 
 

StarBoard Conference 
 

StarBoard Software hỗ trợ chế độ hội thảo cho phép 

chia sẻ các chú thích qua TCP/IP (tối đa 4 điểm) 

Host: Start/Finish a conference 

Client: Join a conference 

Để bắt đầu một phiên họp hội thảo vào: Conference 

tab hoặc Menu>Conference 

 
Host a Conference 

 
 
 

 

Username in a conference 
 
 
 
 
 
 
 

 
Server port settings 

(port: 18737 as default) 

 
 
 

Conference Tab 
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